Probleme mit NextGen Gallery und IE8

Wegen einiger Plugins musste ich auf den Internet Explorer 8 aktualisieren, obwohl ich das im Prinzip gar nicht wollte. Okay, nun ist er da, und manche Plugins für WordPress funktionieren nun. Dafür gibt es nun Probleme mit dem tollen Plugin „NextGen Gallery“ von Alex Rabe im Zusammenspiel mit dem Internet Explorer 8.Sobald ich nämlich eine Seite wie meine Katzen-Bilder öffne, scheint der erste Aufruf der Gallery zu funktionieren. Schließe ich das Bild, um mirdas gesamte Angebot noch einmal anzuschauen, dann führt ein weiterer Klick auf ein Bild nur dazu, dass ich das Bild auf einer neuen Seite öffne – ohne Bildunterschrift und ohne den gewünschten Gallery-Effekt. Schaue ich mir die Seiten mit Firefox 3.5 oder mit Opera an, funktioniert alles perfekt.

So langsam werde ich ein Fan von Opera und bin froh, dass man bei der Installation von Windows 7 auswählen kann, welchen Browser man einrichten  möchte. Nach jahrelangem Arbeiten mit dem Internet Explorer, an den ich mich einfach gewöhnt hatte, werde ich ihn künftig weitgehend ignorieren (und nur schauen, welche Probleme er auf diesen Seiten macht).

Insofern kann ich auch nur allen, die hier mitlesen und den Internet Explorer nutzen, dringends den Wechsel des Browsers empfehlen. ich werde künftig Opera verwenden, da ich den Fox nicht so recht mag…

Diese Beiträge passen zum Thema und könnten auch interessant sein:

  • Keine anderen Beiträge zum aktuellen Thema vorhanden
Elmar FriebeDas ist ein Beitrag von: Elmar Friebe

Ausgebildet als Lehrer mit Zweitem Staatsexamen war ich in den 80er-Jahren von einem bundesweiten Einstellungsstopp betroffen. So landete ich Ende der 80-Jahre bei einem Computer-Magazin und bin seitdem als IT-Journalist tätig - und bereue es in keinster Weise. Dieser Blog ist eine rein private Webseite - und ich freue mich immer über interessante, positive oder kritische Kommentare zu den Beiträgen. Zu finden bin ich auch bei Google+ und bei Facebook.

  • Website: http://www.digiversum.de


HINWEIS: Die Datenschutzerklaerung habe ich gelesen und akzeptiert, wenn ich einen Kommentar schreibe.

Da ich derzeit sehr viele Spam-Kommentare erhalte, kommen alle Kommentare nun zuerst in die Moderation. Es kann also ein wenig dauern, bis ein neuer Kommentar sichtbar wird.

Eventuell zweimal auf Absenden klicken zum Abgeben des Kommentars. Warum das notwendig ist, habe ich noch nicht herausgefunden ...

Hinterlasse einen Kommentar

Du musst zum Kommentieren angemeldet sein.